Garageband error

I was receiving an error when starting up Garage Band, “… had detected a possible conflict between one or more third party MIDI or audio drivers.”

I checked several forums which indicated the problem had to do with an old driver version that was not compatible with Leopard (OSX 10.5). The only drivers I had in the HD/library/audio/midi drivers folder were ones from Digidesign, so I checked their web site, http://www.digidesign.com/index.cfm?navid=54&itemid=29552.

It appears that ProTools LE Midi drivers are not compatible with Leopard at the time of this writing. I created a backup folder and moved all my midi drivers to the backup directory. After moving the drivers out of the midi drivers folder, Garageband opened and functioned as normal.

Published by

Dale

eLearning and Instructional Designer. Web Designer. Assistant Professor for the Multimedia Design Concentration at Nashville State Community College. Eleven years with Nashville State. Seven years as a corporate trainer, teaching CAD, design, and office applications. Developed Associate in Applied Science degree program in Multimedia Design and teach web-standards, Flash, html, CSS, web animation, and design courses. Teach in both classroom and online environments. Education: M.Ed. in eLearning Technology and Design B.S. in Mechanical Drafting and Design Technology